Welcome to DeZender The Best Decompilation & Decrypt PHP Files !

Page 1 of 1

Can you decode this?

PostPosted: Sat 12 May 2018 13:21
by GarryKa
Can you decode this http://dev.aliexpr.kiev.ua/sg_coded.zip
Thanks

Re: Can you decode this?

PostPosted: Sun 13 May 2018 00:33
by DeZender
Is it compatible with PHP 7.1 or 7.2 ?
Because we do not have a decompiler SG for PHP 5.6.

The team DeZender

Re: Can you decode this?

PostPosted: Sun 13 May 2018 05:45
by GarryKa
Yes, it`s works whith php 7

Re: Can you decode this?

PostPosted: Mon 14 May 2018 00:14
by DeZender
This is the error message :
Code: Select all
PHP Fatal error:  SourceGuardian Loader - This protected script does not support version 7.1.15 of PHP. Please contact the author of the script regarding this problem. Error code [07] in 1.class.php on line 2


If you can have a version for PHP 7.1, I'm interested !

Re: Can you decode this?

PostPosted: Mon 14 May 2018 02:15
by GarryKa
Does scriptcase 9 work with php 7.1?
I just upgraded to php7.1 and scriptcase is not working.
Оnly 7.0 yet
Make sure you have the following extensions installed in php 7
php7.0-fpm
php7.0-mbstring
php7.0-xml

Re: Can you decode this?

PostPosted: Mon 14 May 2018 23:28
by DeZender
It's more complicated than that, we must make a decompiler for this version of "PHP", and certainly retouch for just your files, which will be a heavier job for the price we ask.
You have no way to have a "PHP 7.1" version ?

Re: Can you decode this?

PostPosted: Tue 15 May 2018 03:23
by GarryKa
This is developers uswer:
Because it hasnt been updated to 7.1 sir.
It will only work with php 7.0

We will wait for future releases

Re: Can you decode this?

PostPosted: Tue 15 May 2018 22:30
by DeZender
Pretend that your server only includes a PHP 7.1, maybe it will speed up its output.

Forums Activity